HTTPS Everywhere problems accessing site


#1

I’ve just recently (in the past couple of days) started having problems accessing the discource.soylent.me site.

What happens is I go to the site, but all I see is a white page with discource.soylent.me in the address bar at the top. Refreshing doesn’t change anything. Finally I tried turning off the HTTPS Everywhere extention in Chrome browser and then I can access the site without problems.

Did something change in the Discourse software so I can’t use HTTPS Everywhere anymore?


#2

They are attempting to block the trouble makers by ip…I changed mine so I’m fine for now

Yeah I’m kidding…I’m a kidder.


#3

I’ve been having issues a few times a day, but at least it works more than their shipping process :slight_smile: ba dum tss


#4

I have noticed that there are a few times I can’t load the discource.soylent.me, but I had assumed it to be updates, general bug fixing, or addition of new features.


#5

I tried turning HTTPS Everywhere off and then on again and when ever it’s on the site won’t load.


#6

Are you using NoScript?


#7

I’ve had a few issues the last couple days, but they were server-side (503) errors. I don’t use HTTPS everywhere.