I no longer see an unread count for most posts


#1

I’ve noticed when I go to the main discourse page, I see the newer posts at the top, but I no longer see which posts have unread comments for the most part. I’ll see a “new” tag for posts I’ve never read, but I no longer see when posts have new comments like I used to. Did I change something?


#2

No, you’ve just spent too much time on the forum and have managed to read all the posts. :wink:


#3

Make sure that you mark the posts as “tracking” at the bottom. (I’ve seen a few that didn’t get marked properly.)


#4

I don’t ever have to explicitly mark “tracking” to track a thread. I do have to have viewed it within a certain time frame (in x days or something) and I do have to have spent more than a split second viewing it, but it automatically tracks it for me if I do those things.


#5

Yeah, never had to do this either. Not sure why it’s not doing it now.

While this may be true :stuck_out_tongue:, it worked before


#6

Did J8048188 and my posts on this thread show up as unread? (You created the post, so that alone should have auto-triggered the tracking.


#7

Yes, they did. I believe posts that I post are marked as Watching. So, that, at least, seems to be working.


#8

Open a new post that you haven’t created, scroll to the bottom, and wait for about 10 seconds. If you scroll all the way to the very bottom quickly enough there is a message, “There are x unread and y new topics remaining…”, and you can see the unread count drop by one. Then scroll back up and see if the notifications drop-down (just above "Suggested Topics) is blue “Tracking”.


#9

Also, go to http://discourse.soylent.me/users/latem/preferences. In the “Other” section, verify that your “Automatically track topics you enter” is set to a short-enough interval (e.g., 1 minute).


#10

I have mine set to 30 seconds.


#11

Make sure you have these settings set also. I was missing some of the conversations until I changed to this.

Also. First time you do this, you will see every post since this site was set up. Take the time to scroll all the way to the bottom and hit the button to dismiss all as read. From here on out, all conversations will be popping up the blue icons.


#12

I changed it to 30 seconds. I’m seeing more unread counts now. Hopefully that was it. Thanks for the help!